Bug 124113 - Wishlist: Sort by recent mail in threaded view
Summary: Wishlist: Sort by recent mail in threaded view
Status: RESOLVED DUPLICATE of bug 32400
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.9.1
Platform: OpenSUSE Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-03-23 07:39 UTC by ravi
Modified: 2007-09-14 12:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ravi 2006-03-23 07:39:44 UTC
Version:           1.9.1 (using KDE KDE 3.5.1)
Installed from:    SuSE RPMs

It would be nice if the thread moves up, when a new reply is received for a thread (like gmail).  Now it is difficult to find whether i received a new mail in the thread.

Currently in threaded view, the mails are sorted by the date of the first conversation in a thread.  There should be an option to sort based on the last conversation in a thread.
Comment 1 Ismail Onur Filiz 2006-03-23 07:50:39 UTC

*** This bug has been marked as a duplicate of 32400 ***