Bug 123977 - "As-you-type" spell check causes keyboard input delay
Summary: "As-you-type" spell check causes keyboard input delay
Status: RESOLVED DUPLICATE of bug 119281
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-03-20 12:43 UTC by Matthias Brunner
Modified: 2007-09-14 12:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Matthias Brunner 2006-03-20 12:43:45 UTC
Version:            (using KDE KDE 3.5.1)
Installed from:    SuSE RPMs
OS:                Linux

When spellchecking is turned on in kmail the keyboard input delay becomes considerably long, rendering the editor almost unusable, especially if mail size is >200-300 words.

This has already been a problem in KDE 3.4 and persists in KDE 3.5.1 (tested on SuSE 9.3 RPM, with German spellchecking).
Comment 1 Thomas McGuire 2007-07-12 23:38:22 UTC
Probably the same problem as in bug 119281.

*** This bug has been marked as a duplicate of 119281 ***