Bug 123885 - Floppy in KDE 3.5
Summary: Floppy in KDE 3.5
Status: RESOLVED DUPLICATE of bug 120619
Alias: None
Product: kio
Classification: Frameworks and Libraries
Component: kioslave (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-03-19 08:31 UTC by Alexander Komyagin
Modified: 2006-03-19 11:42 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Komyagin 2006-03-19 08:31:41 UTC
Version:            (using KDE KDE 3.5.1)
Installed from:    SuSE RPMs
OS:                Linux

While trying to mount floppy drive through media:/ system reports an error: "according to mtab, /dev/fd0 is already mounted on /media/floppy". I created link to floppy device on my Desktop and it works, despite being linked to /dev/fd0, and in media:/ floppy linked to /dev/fd0 too, but it doesn't works.
Comment 1 Tommi Tervo 2006-03-19 11:42:04 UTC

*** This bug has been marked as a duplicate of 120619 ***