Bug 123808 - knode message reply notification
Summary: knode message reply notification
Status: RESOLVED WORKSFORME
Alias: None
Product: knode
Classification: Miscellaneous
Component: general (show other bugs)
Version: unspecified
Platform: Debian testing Linux
: NOR wishlist with 20 votes (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-03-17 21:46 UTC by Ritesh Raj Sarraf
Modified: 2016-11-25 16:25 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ritesh Raj Sarraf 2006-03-17 21:46:24 UTC
Version:           3.5.1 (using KDE KDE 3.5.1)
Installed from:    Debian testing/unstable Packages
OS:                Linux

Hi,

First of all thanks for the wonderful knode application.

My wishlist bug is:
To provide notification for messages that I post and get a reply to it. Or maybe get notifications for the thread/message I'm watching. This way one can not miss his/her important threads/posts even when subscribed to 50 lists.
This feature might be something like kmail's mail notification service where the user gets notified of new emails.
The only difference would be that in knode's case the notification should be given (In an option in knode's config) for messages/threads the user is monitoring.

Thanks,
Ritesh
Comment 1 Ritesh Raj Sarraf 2006-12-16 23:20:20 UTC
Hi,

Just wondering if there are any plans of this being fixed in KDE4 ?
Comment 2 Ritesh Raj Sarraf 2006-12-16 23:32:07 UTC
This bug can be market as a duplicate of #92808
Comment 3 Nikolai Försterling 2008-09-28 06:11:23 UTC
... and is similar to 138910 56510 and 92383.
Maybe we should focus all votes for one thread to make something happen.
Comment 4 Nikolai Försterling 2008-09-28 06:34:54 UTC
... and similar to 92383 and 125663