Bug 123763 - Network activity causes the UI to hitch
Summary: Network activity causes the UI to hitch
Status: RESOLVED DUPLICATE of bug 41514
Alias: None
Product: kmail
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: FreeBSD Ports FreeBSD
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-03-17 01:45 UTC by Daniel O'Connor
Modified: 2007-09-14 12:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel O'Connor 2006-03-17 01:45:02 UTC
Version:            (using KDE KDE 3.5.1)
Installed from:    FreeBSD Ports
OS:                FreeBSD

While kmail is checking my [disconnected] IMAP folders for new mail the UI hitches very badly (ie it stalls for a short time repeatedly).

This did not occur in 3.4.2 and it is rather frustrating to use :)
Comment 1 Ismail Onur Filiz 2006-03-17 02:19:41 UTC

*** This bug has been marked as a duplicate of 41514 ***
Comment 2 Ismail Onur Filiz 2006-03-17 03:35:21 UTC
Shifting from bug 41514:
>I am not sure 123763 IS a duplicate - I get hitching in network activity, not hangs. 
>Also, I don't have any filters running, and the problem happens on every folder, not just ones with email. 

First thanks for reporting. Looking at your original description of the situation, the problems looked quite similar. If you think that it is not a duplicate, you are of course welcome to reopen the bug.