Bug 123667 - Rendering problems when scrolling through multi-page tables
Summary: Rendering problems when scrolling through multi-page tables
Status: RESOLVED DUPLICATE of bug 41954
Alias: None
Product: kword
Classification: Miscellaneous
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Thomas Zander
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-03-15 16:04 UTC by Eckhart Wörner
Modified: 2006-03-17 00:29 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
Example file (5.69 KB, application/vnd.oasis.opendocument.text)
2006-03-15 16:08 UTC, Eckhart Wörner
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Eckhart Wörner 2006-03-15 16:04:45 UTC
Version:           1.5-beta2 (using KDE 3.5.1, Debian Package 4:3.5.1-4 (testing/unstable))
Compiler:          Target: i486-linux-gnu
OS:                Linux (i686) release 2.6.15-1-686

When scrolling through a document which contains a multi-page table near the end of the first page rendering gets messed. Scroll through attached file to see the behavior.
Comment 1 Eckhart Wörner 2006-03-15 16:08:56 UTC
Created attachment 15134 [details]
Example file
Comment 2 Thomas Zander 2006-03-17 00:29:33 UTC

*** This bug has been marked as a duplicate of 41954 ***