Bug 122923 - filters do not work on incoming messages in cachedimap folder
Summary: filters do not work on incoming messages in cachedimap folder
Status: RESOLVED DUPLICATE of bug 126182
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.9.1
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-03-01 21:19 UTC by Wilbert Berendsen
Modified: 2007-09-14 12:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Wilbert Berendsen 2006-03-01 21:19:16 UTC
Version:           1.9.1 (using KDE 3.5.1, Gentoo)
Compiler:          gcc version 3.3.5-20050130 (Gentoo Linux 3.3.5.20050130-r1, ssp-3.3.5.20050130-1, pie-8.7.7.1)
OS:                Linux (i686) release 2.6.15-gentoo-r5

I created a filter to move messages from a dimap inbox to another folder on that dimap account.

I set it to run automatically on new incoming messages, but it won't, it only works when I press Ctrl-J to manually run the filter(s).
Comment 1 Philip Rodrigues 2006-11-14 20:05:19 UTC
Closing as duplicate of newer and slightly different bug 126182, since that bug has more comments and votes

*** This bug has been marked as a duplicate of 126182 ***