Bug 122078 - kio_slave system:/ can't view webarchive
Summary: kio_slave system:/ can't view webarchive
Status: RESOLVED DUPLICATE of bug 73821
Alias: None
Product: kio
Classification: Frameworks and Libraries
Component: media (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR normal
Target Milestone: ---
Assignee: Kevin Ottens
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-02-16 03:00 UTC by obxtarheel
Modified: 2006-06-10 12:08 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:
Sentry Crash Report:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description obxtarheel 2006-02-16 03:00:41 UTC
Version:            (using KDE KDE 3.5.1)
Installed from:    Ubuntu Packages
OS:                Linux

When using the system:/ protocol to access my home directory (e.g. system:/home), clicking on a webarchive (.war) file results in this error: 
 
"There appears to be a configuration error. You have associated Konqueror with application/x-webarchive, but it cannot handle this file type."

If I click on the Home button and bypass the system:/ protocol (i.e. path now reads /home instead of system:/home), I can view a webarchive file fine.
Comment 1 zeiglerr 2006-02-17 01:49:34 UTC
Since this bug is marked as unconfirmed, I just thought I would jump in and say that I have the same problem.
Comment 2 Thiago Macieira 2006-02-19 22:16:59 UTC
This would be ioslave nesting, which isn't possible in KDE3. Let's see if Kevin has an idea.
Comment 3 Kevin Ottens 2006-06-09 23:51:50 UTC
Yep, that's exactly the problem, we can't nest them in KDE 3. So you get similar issues for tar and zip (for example).
Comment 4 Gilles Schintgen 2006-06-10 11:57:45 UTC
> Yep, that's exactly the problem, we can't nest them in KDE 3. So you get
> similar issues for tar and zip (for example).

Duplicate of bug 73821?
Comment 5 Kevin Ottens 2006-06-10 12:08:50 UTC
Indeed, it really looks like a dup to me.

*** This bug has been marked as a duplicate of 73821 ***