Bug 120726 - kmail of kde 3.5.0 is duplicating mails
Summary: kmail of kde 3.5.0 is duplicating mails
Status: RESOLVED DUPLICATE of bug 119149
Alias: None
Product: kmail
Classification: Applications
Component: IMAP (show other bugs)
Version: 1.9.1
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-01-24 21:41 UTC by warcomp
Modified: 2007-09-14 12:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description warcomp 2006-01-24 21:41:16 UTC
Version:           1.9.1 (using KDE 3.5.0, Kubuntu Package 4:3.5.0-0ubuntu0breezy2 )
Compiler:          Target: i486-linux-gnu
OS:                Linux (i686) release 2.6.15.1-muehle

The new Kmail is duplicating mails on at least one of my
2 email-providers using imap.
If deleting this kmail-created mails it is possible I also
lose the original one when kmail is rereading the mailindex
(I believe it is doing something like that)
Comment 1 Tommi Tervo 2006-01-25 15:03:18 UTC

*** This bug has been marked as a duplicate of 119149 ***