Bug 119924 - Searching backwards doesn't work properly
Summary: Searching backwards doesn't work properly
Status: RESOLVED DUPLICATE of bug 123307
Alias: None
Product: kate
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KWrite Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-01-11 16:28 UTC by mkaufmann
Modified: 2006-07-09 23:07 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mkaufmann 2006-01-11 16:28:13 UTC
Version:           3.5.0 (using KDE KDE 3.5.0)
Installed from:    Compiled From Sources

Open Kate and type "bla bla bla". Searching backwards for "bla" doesn't work. Kate stops at the first match.
Comment 1 Andreas Kling 2006-07-09 23:07:07 UTC

*** This bug has been marked as a duplicate of 123307 ***