Bug 116122 - Crash when try to close a file
Summary: Crash when try to close a file
Status: RESOLVED DUPLICATE of bug 89278
Alias: None
Product: kdevelop
Classification: Unclassified
Component: general (show other bugs)
Version: 3.2.2
Platform: Fedora RPMs Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdevelop-bugs-null
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-11-11 11:40 UTC by ucbpabe
Modified: 2005-11-11 15:14 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ucbpabe 2005-11-11 11:40:13 UTC
Version:           3.2.2 (using KDE KDE 3.4.2KDE 1.2)
Installed from:    Fedora RPMsFedora RPMs
OS:                Linux

Trying to close a file causes signal 11 (sigsegv) error and the program crashes

Backtrace is given below

Using host libthread_db library "/lib/tls/libthread_db.so.1".
`shared object read from target memory' has disappeared; keeping its symbols.
[Thread debugging using libthread_db enabled]
[New Thread -1208817984 (LWP 13741)]
[New Thread -1219494992 (LWP 13754)]
[Thread debugging using libthread_db enabled]
[New Thread -1208817984 (LWP 13741)]
[New Thread -1219494992 (LWP 13754)]
[Thread debugging using libthread_db enabled]
[New Thread -1208817984 (LWP 13741)]
[New Thread -1219494992 (LWP 13754)]
[KCrash handler]
#4  0x0246817f in QFont::QFont () from /usr/lib/qt-3.3/lib/libqt-mt.so.3
#5  0xb790d3a0 in QWidget::font ()
   from /usr/lib/qt-3.3/plugins/inputmethods/libqxim.so
#6  0xb790cb1b in QXIMInputContext::setMicroFocus ()
   from /usr/lib/qt-3.3/plugins/inputmethods/libqxim.so
#7  0xb7d02c5d in QMultiInputContext::setMicroFocus ()
   from /usr/lib/qt-3.3/plugins/inputmethods/libqimsw-multi.so
#8  0x024224a8 in QWidget::setMicroFocusHint ()
   from /usr/lib/qt-3.3/lib/libqt-mt.so.3
#9  0xb695c601 in TEWidget::setCursorPos ()
   from /usr/lib/kde3/libkonsolepart.so
#10 0xb696d9f3 in TEmulation::showBulk () from /usr/lib/kde3/libkonsolepart.so
#11 0xb696e029 in TEmulation::qt_invoke ()
   from /usr/lib/kde3/libkonsolepart.so
#12 0xb6965632 in TEmuVt102::qt_invoke () from /usr/lib/kde3/libkonsolepart.so
#13 0x024b110e in QObject::activate_signal ()
   from /usr/lib/qt-3.3/lib/libqt-mt.so.3
#14 0x024b17e4 in QObject::activate_signal ()
   from /usr/lib/qt-3.3/lib/libqt-mt.so.3
#15 0x027e58dd in QTimer::timeout () from /usr/lib/qt-3.3/lib/libqt-mt.so.3
#16 0x024d0ebc in QTimer::event () from /usr/lib/qt-3.3/lib/libqt-mt.so.3
#17 0x02452539 in QApplication::internalNotify ()
   from /usr/lib/qt-3.3/lib/libqt-mt.so.3
#18 0x024526ca in QApplication::notify ()
   from /usr/lib/qt-3.3/lib/libqt-mt.so.3
#19 0x0018c1e8 in KApplication::notify () from /usr/lib/libkdecore.so.4
#20 0x024468ab in QEventLoop::activateTimers ()
   from /usr/lib/qt-3.3/lib/libqt-mt.so.3
#21 0x024026fe in QEventLoop::processEvents ()
   from /usr/lib/qt-3.3/lib/libqt-mt.so.3
#22 0x02467b85 in QEventLoop::enterLoop ()
   from /usr/lib/qt-3.3/lib/libqt-mt.so.3
#23 0x02467ade in QEventLoop::exec () from /usr/lib/qt-3.3/lib/libqt-mt.so.3
#24 0x0245173b in QApplication::exec () from /usr/lib/qt-3.3/lib/libqt-mt.so.3
#25 0x0804e6bc in ?? ()
#26 0xbfa55f60 in ?? ()
#27 0x08672728 in ?? ()
#28 0xbfa55e90 in ?? ()
#29 0x00000001 in ?? ()
#30 0x00000000 in ?? ()
Comment 1 Jens Dagerbo 2005-11-11 15:14:11 UTC
Dupe

*** This bug has been marked as a duplicate of 89278 ***