Bug 113993 - dragging files on the "project menu" should create the kind of project where the file was dropped
Summary: dragging files on the "project menu" should create the kind of project where ...
Status: RESOLVED DUPLICATE of bug 77295
Alias: None
Product: k3b
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Debian testing Linux
: NOR wishlist with 10 votes (vote)
Target Milestone: ---
Assignee: Sebastian Trueg
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-10-07 04:21 UTC by Francois Marier
Modified: 2006-09-22 17:32 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Francois Marier 2005-10-07 04:21:56 UTC
Version:           0.12.4a (using KDE KDE 3.4.2)
Installed from:    Debian testing/unstable Packages

Andreas Neudecker <zapyon at gmx.net> reported the following on the Debian bug tracking system: 


While drag-n-drop of files on the CD project symbol works fine, DND of files
on the DVD-Project symbol opens a CD project, too, not a DVD project.
Kind regards,
Andreas

I would add that the same is true if one drops an mp3 file on the "New Data CD project" button.  It would be nice if K3b would create the same kind of project than where the file was dropped.
Comment 1 Christoph Burger-Scheidlin 2006-09-22 17:32:44 UTC

*** This bug has been marked as a duplicate of 77295 ***