Bug 113715 - backup on dvd (and maybe sync with dvd-ram?)
Summary: backup on dvd (and maybe sync with dvd-ram?)
Status: RESOLVED DUPLICATE of bug 224312
Alias: None
Product: digikam
Classification: Unclassified
Component: Plugin-Generic-WishForNewTools (show other bugs)
Version: 0.7.4
Platform: Compiled Sources Linux
: NOR wishlist with 160 votes (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-10-02 14:48 UTC by Dennis Gnad
Modified: 2014-08-24 08:31 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dennis Gnad 2005-10-02 14:48:16 UTC
Version:           0.7.4 (using KDE KDE 3.4.2)
Installed from:    Compiled From Sources

I have a lot of images, and for some reason I can't trust any non-raid systems. (a friend's hd just died ..)
So I want to have some kind of backup system, that you can maybe backup your images on dvd, maybe an option for syncing the images on the hd to a dvd-ram...
but there will be a problem, if you have more images then on one dvd, there also needs to be some kind of solution: maybe not always doing a full backup, instead a "per-album" backup system?

at the moment the problem is, if you just burn your folders with k3b all dates of all images and albums will get messed up, which is really not wanted.. so digikam should handle this problem

thanks for any work on an easy backup system ;)
Comment 1 Stephan Kulow 2005-10-02 14:55:27 UTC
why not use backup software that is meant for this job? e.g. kdar - I doubt digikam should solve _every_ problem around images
Comment 2 Nir Dremer 2005-10-02 15:03:43 UTC
I think that the basic feature of having the ability to index a dvd for searching and thumbnail viewing from inside digikam will be awesome.

I think it's something that should be offered by photos management solution.
Comment 3 Lars Kastrup 2006-11-26 20:51:24 UTC
Indexing of offline media and search capabilities from within digikam would really be a killer feature! Does anybody else offer that?
Comment 4 Pierre Martin 2006-11-28 01:56:27 UTC
Moreover, since DVDs are not much more reliable than hdds, it would be great if digikam could keep a track of several backups on several distinct mediums. In addition to the star rating sytem, you could have an "image healthiness" indicator that is simply the number of copies on different mediums, each copy decreasing the risk of loss...
Comment 5 Helge Hielscher 2007-04-13 23:06:05 UTC
*** This bug has been confirmed by popular vote. ***
Comment 6 Colin Guthrie 2007-04-14 02:58:14 UTC
Probably another candidate that would be fixed if I managed to get round to implementing bug #143978
Comment 7 Jordi A. Cam 2008-03-26 16:26:01 UTC
I think digikam is a great photo manager, but the use of big SLRs (several MP) makes that every album of i.e. 50 photos a size about 100Mb, more or less. The fact that digikam stores all the photos in HD makes impossible to manage large quantity of photos (I'm talking about thousands of family photos). I think that a good wished could be the possibility of create a database of created DVDs or other media, just an indexation of filenames, tags, and thumbs... Only a cataloguer, without the viewer possibility. 
Comment 8 caulier.gilles 2014-08-24 08:31:22 UTC

*** This bug has been marked as a duplicate of bug 224312 ***