Bug 112172 - kmail displays special german characters wrong
Summary: kmail displays special german characters wrong
Status: RESOLVED WORKSFORME
Alias: None
Product: kmail
Classification: Applications
Component: messageviewer (show other bugs)
Version: 1.8.2
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-09-07 17:45 UTC by Michael Stather
Modified: 2008-03-01 13:57 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Stather 2005-09-07 17:45:43 UTC
Version:           1.8.2 (using KDE 3.4.2 Level "b" , SUSE 10.0)
Compiler:          Target: i586-suse-linux
OS:                Linux (i686) release 2.6.13-3-default

I got a mail with german "umlauts" in it. In the preview mode and detail-mode kmail displays them as 2 "garbage" chars (looks like UTF-8 isn´t displayed correctly), but when I select "answer" the original mail is quoted correctly with all umlauts rendered fine.
Comment 1 Rolf Eike Beer 2007-09-18 19:33:50 UTC
Is this still an issue? If so, can you please provide a recent version number and a test case where this happens?
Comment 2 Thomas McGuire 2008-03-01 13:57:48 UTC
I think this has been fixed. If you still can reproduce it with a recent KMail version, reopen this bug report and attach the message which is not displayed correctly.