Bug 112072 - Wrong order of elements in dropdown menus
Summary: Wrong order of elements in dropdown menus
Status: RESOLVED DUPLICATE of bug 28474
Alias: None
Product: konqueror
Classification: Applications
Component: khtml (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-09-05 12:56 UTC by Hasso Tepper
Modified: 2005-09-05 16:16 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
Testcase (10.52 KB, text/html)
2005-09-05 12:56 UTC, Hasso Tepper
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Hasso Tepper 2005-09-05 12:56:16 UTC
Version:           3.4.90 (using KDE 3.4.90 (alpha1, >= 20050806), compiled sources)
Compiler:          Target: i486-linux-gnu
OS:                Linux (i686) release 2.6.13-rc6-git9-rt9

Attached is testcase I extracted from Juniper Networks support site. Problem is that elements appear in wrong order in dropdowns which makes it impossible to say about what I report the problem.

If I choose "G-Series" from Series dropdown, I should be able to choose "G1" or "G10" from Platform dropdown, but instead of this I can choose between various M-series platforms. It seems that elements are just in wrong order. In Firefox and Opera "G-Series" is fourth element in dropdown, if I choose fourth element in Konqueror (which is "DX-Series"), then indeed G-Series platforms will appear to the Platform dropdown.
Comment 1 Hasso Tepper 2005-09-05 12:56:47 UTC
Created attachment 12479 [details]
Testcase
Comment 2 Maksim Orlovich 2005-09-05 16:16:21 UTC
yey for sites relying on unspecified behavior!


*** This bug has been marked as a duplicate of 28474 ***