Bug 111397 - Sound configuration -> Test MIDI button doesn't work
Summary: Sound configuration -> Test MIDI button doesn't work
Status: RESOLVED DUPLICATE of bug 78077
Alias: None
Product: arts
Classification: Miscellaneous
Component: kcmarts (show other bugs)
Version: unspecified
Platform: Mandriva RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Stefan Westerfeld
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-08-24 03:09 UTC by Richard Neill
Modified: 2006-06-20 10:33 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Richard Neill 2005-08-24 03:09:17 UTC
Version:            (using KDE KDE 3.4.2)
Installed from:    Mandriva RPMs
OS:                Linux

In Kcontrol-> Sound System -> General, the "Test MIDI" button doesn't do anything.

It never has, for as long as I can remember! But I *do* have MIDI correctly configured, and kmid is able to play MIDI files just fine. So maybe some sort of feedback would be nice when I press that button? 

Incidentally,  Kcontrol -> Sound System -> Hardware has an option to "Use Midi Mapper" - but there is no explanation of what a midi mapper might be - nor an example of the syntax required!
Comment 1 Nick Warne 2006-01-15 16:48:22 UTC
I agree.  I haven't had midi since day #1 (or so I thought) as everytime I tried to config soundcard, 'Test Midi' never worked - so I tried something else and gave up.

Now I know it bloody well doesn't work, I have all midi apps functioning perfect by using kmid to test.

I think that button should be grayed out (or removed, even) if it doesn't do anything, as it gives the wrong impression (a false false).

Nick
Comment 2 Stefan Borggraefe 2006-06-20 10:33:43 UTC

*** This bug has been marked as a duplicate of 78077 ***