Bug 111018 - Threads should be sorted according to their last, not first message
Summary: Threads should be sorted according to their last, not first message
Status: RESOLVED DUPLICATE of bug 32400
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.8.2
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-08-18 19:44 UTC by Martin Fabian Hohenberg
Modified: 2007-09-14 12:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Fabian Hohenberg 2005-08-18 19:44:42 UTC
Version:           1.8.2 (using KDE 3.4.2, Kubuntu Package 4:3.4.2-0ubuntu0hoary2 )
Compiler:          gcc version 3.3.5 (Debian 1:3.3.5-8ubuntu2)
OS:                Linux (i686) release 2.6.10-5-386

I am using threading for my emails. This works fine, unless I get a reply to a message thread that is several days old. While KMail informs me that there is a new message, I am unable to find it on top and have to sweek trough douzends of threads to actually find it. This anoying behavior is because if you sort your mail folder by date, message threads are sorted according to their first message. It really would be more convinient if they were sorted according to their last message.
Comment 1 Martin Fabian Hohenberg 2005-08-18 19:45:12 UTC
Sorry for posting this as a bug. I meant "wishlist".
Comment 2 Ivor Hewitt 2005-08-18 21:43:04 UTC

*** This bug has been marked as a duplicate of 32400 ***