Bug 110743 - Sorting order of threads: sort by thread activity
Summary: Sorting order of threads: sort by thread activity
Status: RESOLVED DUPLICATE of bug 32400
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Mandriva RPMs Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-08-14 01:46 UTC by Laurent
Modified: 2007-09-14 12:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Laurent 2005-08-14 01:46:03 UTC
Version:            (using KDE KDE 3.4.0)
Installed from:    Mandriva RPMs
OS:                Linux

This idea ( as well as the phrasing - another ph word :-) ) is taken from Pegasus Mail for Windows.

Threaded folder view should be sorted so that active threads (those which contain unread messages) appear at the top of the folder.

It would greatly simplify reading mail, specially in folder with many thousand messages: with this method, if someone replies to a message from many days/weeks/months ago, the new message and its thread appear toward the top of the message list.

Thanks
Comment 1 Ivor Hewitt 2005-08-18 21:43:33 UTC

*** This bug has been marked as a duplicate of 32400 ***