Bug 110572 - [site-issue] Konqueror does not render Halifax navigation tabs correctly
Summary: [site-issue] Konqueror does not render Halifax navigation tabs correctly
Status: RESOLVED DUPLICATE of bug 28474
Alias: None
Product: konqueror
Classification: Applications
Component: khtml (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-08-11 16:15 UTC by Rohan Beckles
Modified: 2006-04-28 19:31 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rohan Beckles 2005-08-11 16:15:40 UTC
Version:            (using KDE KDE 3.4.2)
Installed from:    Compiled From Sources
Compiler:          gcc 3.2.2 
OS:                Linux

On the halifax.co.uk website, the tabs "Sign In" and "Register" are supposed to appear together on the right of the navigation area, along the top of the page. In Mozilla, IE and Firefox they are rendered correctly. 

In Konqueror, they appear on the left of the navigation area, split by the "Share Dealing" tab.  Changing the User Agent ID makes no difference.

From looking at the code, it would appear that there is a table that contains some JavaScript, but since this is a rendering problem, I've marked it as a KHTML bug.  Apologies if I have got this wrong - I'm not particularly au fait with HTML or JavaScript.

There is quite a lot of code in the page, so I won't post here.  The link is http://www.halifax.co.uk.
Comment 1 Maksim Orlovich 2006-04-28 19:31:01 UTC

*** This bug has been marked as a duplicate of 28474 ***