Bug 110159 - selected row moving downwards and kwrite crashing when clicking the same place many times
Summary: selected row moving downwards and kwrite crashing when clicking the same plac...
Status: RESOLVED DUPLICATE of bug 106402
Alias: None
Product: kate
Classification: Applications
Component: kwrite (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: KWrite Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-08-04 11:33 UTC by Jan Braunisch
Modified: 2005-09-29 17:21 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Braunisch 2005-08-04 11:33:41 UTC
Version:           4.3 (using KDE 3.3.2,  (testing/unstable))
Compiler:          gcc version 3.3.6 (Debian 1:3.3.6-7)
OS:                Linux (i686) release 2.6.11.6

If you keep clicking the same word about twice a second, the selection will move downwards until it hits the bottom and kwrite crashes. No text is moved, only the selection.

If you need further explanation or maybe a screenshot, feel free to email me or contact me at Freenode, my nick is ArcSine.
Comment 1 Dominik Haumann 2005-08-04 11:44:59 UTC
The crash part was fixed by cullmann, see:
http://lists.kde.org/?l=kde-commits&m=111152138229133&w=2

There is still strange cursur movement though (tested with: KDE 3.4.1).
Comment 2 Christoph Cullmann 2005-09-29 17:21:10 UTC

*** This bug has been marked as a duplicate of 106402 ***