Bug 109341 - Password support urgently requested!!
Summary: Password support urgently requested!!
Status: RESOLVED DUPLICATE of bug 35371
Alias: None
Product: ark
Classification: Applications
Component: general (show other bugs)
Version: 2.5
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Harald Hvaal
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-07-19 19:48 UTC by Quentin Denis
Modified: 2005-07-19 20:01 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Quentin Denis 2005-07-19 19:48:36 UTC
Version:           2.5 (using KDE 3.4.0 Level "b" , SUSE 9.3)
Compiler:          gcc version 3.3.5 20050117 (prerelease) (SUSE Linux)
OS:                Linux (i686) release 2.6.11.4-21.7-default

i know it's a know bug, but _please_ make a new release with the feature to open/extract password-protected rar-archives!

thanks,
Quentin
Comment 1 Georg Robbers 2005-07-19 20:01:33 UTC
If you know that your wish is already known, please vote for the corresponding bug report instead of opening a new one. Btw, a patch for this seems to be in the works...

*** This bug has been marked as a duplicate of 35371 ***