Bug 107733 - Adding KWeather to Kicker with child panel causes crash
Summary: Adding KWeather to Kicker with child panel causes crash
Status: RESOLVED DUPLICATE of bug 113828
Alias: None
Product: kweather-kde3
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Debian testing Linux
: NOR crash
Target Milestone: ---
Assignee: Aaron J. Seigo
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-06-19 14:22 UTC by tilleyrw
Modified: 2006-12-24 01:05 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:
Sentry Crash Report:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tilleyrw 2005-06-19 14:22:44 UTC
Version:            (using KDE KDE 3.4.1)
Installed from:    Debian testing/unstable Packages

Kicker is positioned at the top of my screen with only one child panel on the right side of the screen.  The right-side child panel has application buttons and nothing more.  The configuration of the main Kicker (top panel) is unchanged after aptitude-upgrade from Alioth.

I right-clicked on the top Kicker and added a KWeather applet, set the relevant weather station to United States->Florida->Titusville, and closed the Settings dialog.  Right-clicking and choosing "Update" from the KWeather pop-up menu causes an immediate crash of the Kicker, which reappears after a moment.

If any further questions exist on this mattter, please contact me via e-mail.

Thank you, Bob
Comment 1 tilleyrw 2005-06-19 15:10:51 UTC
Adding the KWeather applet to the top Kicker again reveals more problems with the applet.

Right-clicking on the applet and choosing "Configure" shows US->Florida->Titusville entry still in the configuration.  Choosing "Update" causes an error "Weather station does net exist".  Removing and then re-adding the Titusville weather station does not correct this situation.

Bob
Comment 2 Thiago Macieira 2005-06-19 15:14:51 UTC
If you have a crash backtrace, please paste it here.
Comment 3 Martin Koller 2006-12-24 01:05:59 UTC
Regarding the crash, we got no further info;
regarding the "not using the settings", there are a lot of other bug reports
e.g. 126296, 113828, ...
closing

*** This bug has been marked as a duplicate of 113828 ***