Bug 106133 - show image comments in slideshow mode
Summary: show image comments in slideshow mode
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Unclassified
Component: Plugin-Generic-Presentation (show other bugs)
Version: unspecified
Platform: Fedora RPMs Linux
: NOR wishlist with 81 votes (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-05-22 21:34 UTC by Roel Arends
Modified: 2018-03-23 12:07 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 0.1.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roel Arends 2005-05-22 21:34:09 UTC
Version:           0.7.3 beta2 (using KDE KDE 3.4.0)
Installed from:    Fedora RPMs
OS:                Linux

Is is possible to show the image comments when in slideshow/fullscreen mode? Like bug 80927. It is implemented in gwenview already but not yet in digikam.
Comment 1 Marcus Popp 2006-04-02 20:44:19 UTC
*** This bug has been confirmed by popular vote. ***
Comment 2 caulier.gilles 2006-04-16 22:00:39 UTC
*** Bug 125693 has been marked as a duplicate of this bug. ***
Comment 3 Valerio Fuoglio 2006-12-12 02:56:34 UTC
SVN commit 612634 by vfuoglio:

Added possibility to show image comments.

CCMAIL: kde-imaging@kde.org
BUG: 106133
GUI:



 M  +6 -2      NEWS  
 M  +0 -1      TODO  
 M  +48 -8     slideshow/plugin_slideshow.cpp  
 M  +2 -0      slideshow/plugin_slideshow.h  
 M  +110 -10   slideshow/slideshow.cpp  
 M  +22 -3     slideshow/slideshow.h  
 M  +112 -17   slideshow/slideshowconfig.cpp  
 M  +6 -5      slideshow/slideshowconfig.h  
 M  +887 -351  slideshow/slideshowconfigbase.ui  
 M  +98 -8     slideshow/slideshowgl.cpp  
 M  +15 -2     slideshow/slideshowgl.h