Bug 106027 - filters only move messages to local folders
Summary: filters only move messages to local folders
Status: RESOLVED DUPLICATE of bug 50997
Alias: None
Product: kontact
Classification: Applications
Component: mail (show other bugs)
Version: 1.1
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-05-20 16:26 UTC by cartucho
Modified: 2007-09-14 12:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description cartucho 2005-05-20 16:26:01 UTC
Version:           1.1 (using KDE 3.4.0, Arch Linux)
Compiler:          gcc version 3.4.3
OS:                Linux (i686) release 2.6.10-ARCH

when creating a filter in kmail, it can only move messages to LOCAL folders, it should move for IMAP folders too.

for example if a message comes TO: <me@myself.com> in an IMAP account, i want it to be moved to my other IMAP account lets say lollo@lala.com in folder "INBOX/Support".
Comment 1 Carsten Burghardt 2005-05-20 17:35:43 UTC

*** This bug has been marked as a duplicate of 50997 ***