Bug 105960 - crash in close project
Summary: crash in close project
Status: RESOLVED DUPLICATE of bug 89278
Alias: None
Product: kdevelop
Classification: Unclassified
Component: general (show other bugs)
Version: 3.1.2
Platform: unspecified Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdevelop-bugs-null
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-05-19 15:43 UTC by Nicola Bergantino
Modified: 2005-05-23 12:20 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicola Bergantino 2005-05-19 15:43:38 UTC
Version:           3.1.2 (using KDE 3.3.2 Level "a" , unofficial build of SUSE )
Compiler:          gcc version 3.3.3 (SuSE Linux)
OS:                Linux (i686) release 2.6.8-24.11-default

KDevelop BackTrace:
Using host libthread_db library "/lib/tls/libthread_db.so.1".
[Thread debugging using libthread_db enabled]
[New Thread 1103107968 (LWP 5236)]
[New Thread 1120893872 (LWP 11962)]
[Thread debugging using libthread_db enabled]
[New Thread 1103107968 (LWP 5236)]
[New Thread 1120893872 (LWP 11962)]
[Thread debugging using libthread_db enabled]
[New Thread 1103107968 (LWP 5236)]
[New Thread 1120893872 (LWP 11962)]
[KCrash handler]
#7  0x412acb8b in QFont::QFont () from /usr/lib/qt3/lib/libqt-mt.so.3
#8  0x4231ad2a in QXIMInputContext::setMicroFocus ()
   from /usr/lib/qt3/plugins/inputmethods/libqxim.so
#9  0x422e73a3 in QMultiInputContext::setMicroFocus ()
   from /usr/lib/qt3/plugins/inputmethods/libqimsw-multi.so
#10 0x41263e32 in QWidget::setMicroFocusHint ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#11 0x486e8da5 in TEWidget::setCursorPos ()
   from /opt/kde3/lib/kde3/libkonsolepart.so
#12 0x486ef913 in TEmulation::showBulk ()
   from /opt/kde3/lib/kde3/libkonsolepart.so
#13 0x486f00fe in TEmulation::qt_invoke ()
   from /opt/kde3/lib/kde3/libkonsolepart.so
#14 0x486f0294 in TEmuVt102::qt_invoke ()
   from /opt/kde3/lib/kde3/libkonsolepart.so
#15 0x412f667e in QObject::activate_signal ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#16 0x412f6e26 in QObject::activate_signal ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#17 0x4163dc99 in QTimer::timeout () from /usr/lib/qt3/lib/libqt-mt.so.3
#18 0x4131b2ef in QTimer::event () from /usr/lib/qt3/lib/libqt-mt.so.3
#19 0x4129493f in QApplication::internalNotify ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#20 0x412964e9 in QApplication::notify () from /usr/lib/qt3/lib/libqt-mt.so.3
#21 0x40f520ce in KApplication::notify () from /opt/kde3/lib/libkdecore.so.4
#22 0x412891fc in QEventLoop::activateTimers ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#23 0x41243a03 in QEventLoop::processEvents ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#24 0x412ac5b1 in QEventLoop::enterLoop () from /usr/lib/qt3/lib/libqt-mt.so.3
#25 0x412ac3f6 in QEventLoop::exec () from /usr/lib/qt3/lib/libqt-mt.so.3
#26 0x412963bf in QApplication::exec () from /usr/lib/qt3/lib/libqt-mt.so.3
#27 0x080c9424 in main ()
Comment 1 Amilcar do Carmo Lucas 2005-05-19 15:58:15 UTC
AFAIK this is a dupe of the SuSE Qt bug that was fixed by SuSE in their latest QT-3.3.3 packages.
Comment 2 Jens Dagerbo 2005-05-23 12:20:03 UTC
Yup. 

*** This bug has been marked as a duplicate of 89278 ***