Bug 105571 - Would be nice to be able to save messages as templates
Summary: Would be nice to be able to save messages as templates
Status: RESOLVED DUPLICATE of bug 1015
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.7.2
Platform: Mandrake RPMs Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-05-13 01:21 UTC by Skipper
Modified: 2007-09-14 12:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Skipper 2005-05-13 01:21:36 UTC
Version:           1.7.2 (using KDE KDE 3.3.2)
Installed from:    Mandrake RPMs
OS:                Linux

Being able to save an email as a template and them just inserting it into your email, or somehow getting it in there, would be nice.  I type numerous emails that the only difference is the recipient.
Comment 1 Carsten Burghardt 2005-05-15 12:25:12 UTC

*** This bug has been marked as a duplicate of 1015 ***