Bug 103019 - order of grouped mails
Summary: order of grouped mails
Status: RESOLVED DUPLICATE of bug 32400
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-04-01 18:33 UTC by Johann-Nikolaus Andreae
Modified: 2007-09-14 12:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Johann-Nikolaus Andreae 2005-04-01 18:33:37 UTC
Version:            (using KDE KDE 3.4.0)
Installed from:    SuSE RPMs
OS:                Linux

If the mails are grouped kmail order the mail by the date of the first massege in the group. if fink i is bette to use the date from the newes mail in the group.
So groups with new mails cames on the top (or bottom) if the mails orders by date and you can see quick that were is a new mail in the group.
Comment 1 Till Adam 2005-04-01 18:42:48 UTC

*** This bug has been marked as a duplicate of 32400 ***