Bug 100646 - Verify of data CD after burning is stopping completely after "File not found"
Summary: Verify of data CD after burning is stopping completely after "File not found"
Status: RESOLVED FIXED
Alias: None
Product: k3b
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR minor (vote)
Target Milestone: ---
Assignee: Sebastian Trueg
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-03-02 14:27 UTC by Siegfried Olschner
Modified: 2006-09-24 17:39 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Siegfried Olschner 2005-03-02 14:27:13 UTC
Version:           0.11.20cvs (using KDE 3.4.0 Level "a" , SUSE 9.2.1)
Compiler:          gcc version 3.3.5 20050117 (prerelease) (SUSE Linux)
OS:                Linux (i686) release 2.6.11-rc4-bk9-27-default

Im my eyes a usability problem during backup of some data files:

1. Used automatic mode for write and verify afterwards
2. Writing seems to be ok.
3. Verify stopped with error message 
"can't find file xyz"
4. This is OK, because the filename was corrupt with special characters. (reproduced this)
5. Can only use "Cancel"

In this situation I expect a continuing verifying of data and the display of the error message afterwards. I think the rest of my data CD is OK. But how can I check it without effort?

Use of Plextor PX-712UF external via USB. SUSE LINUX 9.3 Beta 1.
Comment 1 Christoph Burger-Scheidlin 2006-09-22 14:31:49 UTC
Bug not a wish.

Can you please check with 0.12 series or 1.0pre2.
Comment 2 Sebastian Trueg 2006-09-24 17:39:33 UTC
*** Bug has been marked as fixed ***.