Bug 100471 - Can't print the same image more than once on the same page
Summary: Can't print the same image more than once on the same page
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Applications
Component: Plugin-Generic-PrintCreator (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR wishlist with 30 votes (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-02-28 20:14 UTC by David Anderson
Modified: 2017-07-11 13:43 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 5.7.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Anderson 2005-02-28 20:14:27 UTC
Version:           unknown (using KDE 3.3.2-1.4.2.kde, Fedora Core release 2 (Tettnang))
Compiler:          gcc version 3.3.3 20040412 (Red Hat Linux 3.3.3-7)
OS:                Linux (i686) release 2.6.7-1.494.2.2

My wife was using the print wizard from Digikam, and asked me how to print the same image more than once on the same page.

I had a look. It seems that you can't!
Comment 1 Fred Wells 2005-08-02 03:10:26 UTC
I would also love to see this feature.
Comment 2 Kurt Pfeifle 2007-01-15 21:42:09 UTC
Interesting "problem". I've never thought about it. But probably we can add a "pre-filter" into KDEPrint to make that possible.

For now, the only app that I know out of hand that does this is "flphoto" (written by Mike Sweet, the main CUPS developer).
Comment 3 Angelo Naselli 2007-08-27 00:08:01 UTC
SVN commit 705018 by anaselli:

now we can print each photo more than once

GUI:
BUG: 100471
CCMAIL: kde-imaging@kde.org

 M  +111 -53   frmprintwizard.cpp  
 M  +485 -408  frmprintwizardbase.ui  
Comment 4 caulier.gilles 2017-07-11 13:43:50 UTC
With new PrintCreator from digiKam core version 5.7.0, the problem is not
reproducible.

Gilles Caulier