Bug 100431 - KMail goes berzerk when handling big attachments
Summary: KMail goes berzerk when handling big attachments
Status: RESOLVED DUPLICATE of bug 59069
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-02-28 12:52 UTC by Shahar
Modified: 2007-09-14 12:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Shahar 2005-02-28 12:52:52 UTC
Version:            (using KDE KDE 3.3.92)
Installed from:    Unspecified Linux
OS:                Linux

I tried sending a friend of mine an email with an attached file of about 65mb. When I clicked the send button, my harddrive started working nonstop and the application began to hardly move, until it crashed. When I later opened KMail again, the mail was sitting in the outbox, and again, it started working on the harddrive real well. It took quite some time for kmail to respond to my request of deleting this email.
It also seems to have froze my entire KDE desktop the harddrive work occured (why does it freeze everything else, by the way?).

Sending the same e-mail through Thunderbird went as expected, no harddrive work at all and the file just started to be sent.

Thank you.
Comment 1 Carsten Burghardt 2005-03-03 09:57:07 UTC

*** This bug has been marked as a duplicate of 59069 ***