Bug 69549

Summary: libsmbclient reported an error, but didn't specify what the problem is. This might indicate a severe problem with your network - but also might indicate a problem with libsmbclient.
Product: [Frameworks and Libraries] kio Reporter: Tracy Williams <tracy>
Component: smbAssignee: Unassigned bugs mailing-list <unassigned-bugs>
Status: RESOLVED DUPLICATE    
Severity: crash CC: gonzalogz
Priority: NOR    
Version: unspecified   
Target Milestone: ---   
Platform: unspecified   
OS: Linux   
Latest Commit: Version Fixed In:
Sentry Crash Report:

Description Tracy Williams 2003-12-03 08:50:35 UTC
Version:            (using KDE KDE 3.1.4)
OS:          Linux

This is what I get when clicking on Local Network in SuSe 9.0 after doing a OS Update.

Internal Error
Please send a full bug report at http://bugs.kde.org
libsmbclient reported an error, but didn't specify what the problem is. This might indicate a severe problem with your network - but also might indicate a problem with libsmbclient.
If you want to help us, please provide a tcpdump of the network interface while you try to browse (be aware that it might contain private data, so don't post it if you're unsure about that - you can send it privately to the developers if they ask for it)

How do I get the tcpdump? I will send it when I know how to get it.

Thanks!!
Comment 1 Stephan Kulow 2003-12-03 09:31:01 UTC
read through the other bug reports

*** This bug has been marked as a duplicate of 66381 ***
Comment 2 Hartmut Wagner 2004-03-18 19:12:09 UTC
I've got the same message connecting to a DURON1200 Computer with OS WindowsXP-pro in my network ("smb://DURON1200/" in Konqueror 3.2.1). Connection with "smb://DURON1200/temp" works. A tcpdump is taken and saved. The temp folder is at the location "D:\temp", the system is at "E:".
Comment 3 Stephan Kulow 2004-06-07 10:02:11 UTC
*** Bug 82860 has been marked as a duplicate of this bug. ***