Bug 466729

Summary: Problem with folder view
Product: [Plasma] plasmashell Reporter: Valerio Galdo <valerio.galdo>
Component: FolderAssignee: Plasma Bugs List <plasma-bugs>
Status: RESOLVED DUPLICATE    
Severity: normal CC: hein, jr, kde, nate, neon-bugs, sitter
Priority: NOR    
Version: 5.27.3   
Target Milestone: 1.0   
Platform: Neon   
OS: Linux   
Latest Commit: Version Fixed In:
Sentry Crash Report:
Attachments: this is my desktop
this is my secondary monitor but is set as main
this is my PRIMARY monitor

Description Valerio Galdo 2023-03-02 17:13:58 UTC
SUMMARY
***
NOTE: If you are reporting a crash, please try to attach a backtrace with debug symbols.
See https://community.kde.org/Guidelines_and_HOWTOs/Debugging/How_to_create_useful_crash_reports
***


STEPS TO REPRODUCE
1.  Create a file or a folder in  dophin  folder desktop
2.  Can't see anything in foder view
3. 

OBSERVED RESULT


EXPECTED RESULT


SOFTWARE/OS VERSIONS
Windows: 
macOS: 
Linux/KDE Plasma: Neon
(available in About System)
KDE Plasma Version: 5.27.2
KDE Frameworks Version: 5.103.0
Qt Version: 5.15.8

ADDITIONAL INFORMATION
Comment 1 Valerio Galdo 2023-03-05 14:36:46 UTC
Noe, when i login , my deskto folder view i empty
Comment 2 Valerio Galdo 2023-03-05 18:58:02 UTC
Created attachment 157021 [details]
this is my desktop

As you can see, my desktop is empty
Comment 3 Valerio Galdo 2023-03-08 10:53:23 UTC
I've tried with a new installation of kde neon, the problem it's the same.
I have multiple screens ( just one is active) and the folder view is empty.
Comment 4 Valerio Galdo 2023-03-22 09:21:59 UTC
looks like Bug 466823
Now i am on plasma 5.27.3 and the bug isn't fixed.
Comment 5 Nate Graham 2023-04-27 19:40:08 UTC
Ultimately it should have the same root cause as Bug 467092.

*** This bug has been marked as a duplicate of bug 467092 ***
Comment 6 Valerio Galdo 2023-05-06 11:00:42 UTC Comment hidden (spam)
Comment 7 Nate Graham 2023-05-10 08:57:13 UTC Comment hidden (spam)
Comment 8 Valerio Galdo 2023-06-27 20:52:32 UTC
Ok, I have disabled kscreen and now everything works. the only problem is that the monitor are inverted and the secondary has become the primary.
Comment 9 Valerio Galdo 2023-06-27 20:54:56 UTC
Created attachment 159933 [details]
this is my secondary monitor but is set as main
Comment 10 Valerio Galdo 2023-06-27 20:55:47 UTC
Created attachment 159934 [details]
this is my PRIMARY monitor