Bug 423748

Summary: [Feature request] Make Okular show the position of every searched string with regard to the total number of occurrences.
Product: [Applications] okular Reporter: Fritjof Larsson <aptrug>
Component: generalAssignee: Okular developers <okular-devel>
Status: RESOLVED DUPLICATE    
Severity: wishlist CC: nate
Priority: NOR    
Version: 1.10.2   
Target Milestone: ---   
Platform: Arch Linux   
OS: Linux   
Latest Commit: Version Fixed In:

Description Fritjof Larsson 2020-07-01 15:33:06 UTC
SUMMARY
Make Okular show the usual "X of XX"

STEPS TO REPRODUCE
1. Search for a string.
2. Press F3 or Shift+F3 multiple times.

EXPECTED RESULT
Expects to see e.g. "6 of 11" (1 being the first occurrence from the document's beginning, not from the current page) in order to easily navigate the document.

OBSERVED RESULT
Getting lost in the document.
Comment 1 Nate Graham 2020-07-02 00:02:43 UTC

*** This bug has been marked as a duplicate of bug 377487 ***