Bug 398176

Summary: Feature Request: Add total count to and automatic highlighting to all terms found with Find function
Product: [Applications] okular Reporter: Thomas Bingel <bingelt>
Component: generalAssignee: Okular developers <okular-devel>
Status: RESOLVED DUPLICATE    
Severity: minor CC: nate
Priority: NOR Flags: bingelt: Usability-
Version: 1.4.3   
Target Milestone: ---   
Platform: Fedora RPMs   
OS: Linux   
Latest Commit: Version Fixed In:

Description Thomas Bingel 2018-09-02 23:32:22 UTC
It appears that the find function (CTR+F) does not automatically:
1) Provide a total count of all matching terms found. This is very regrettable and substandard
2) Highlight all matching terms in the PDF document. This is very regrettable and substandard
Comment 1 Nate Graham 2018-09-04 17:06:46 UTC

*** This bug has been marked as a duplicate of bug 377487 ***