Bug 286868

Summary: apper crashed
Product: kde Reporter: Erika <xeniapufira>
Component: generalAssignee: Unassigned bugs mailing-list <unassigned-bugs>
Status: RESOLVED DUPLICATE    
Severity: crash    
Priority: NOR    
Version: unspecified   
Target Milestone: ---   
Platform: unspecified   
OS: Linux   
Latest Commit: Version Fixed In:

Description Erika 2011-11-17 18:07:26 UTC
Application: apper-sentinel (0.7.0)
KDE Platform Version: 4.7.2 (4.7.2) "release 5"
Qt Version: 4.7.4
Operating System: Linux 3.1.0-1.2-desktop i686
Distribution: "openSUSE 12.1 (i586)"

-- Information about the crash:
- Custom settings of the application:

I installed updates in kaffeine, because kaffeine couldn't read my selfmade videos (avi). I think apper crashed because I installed software with yast after the installation of open suse 12.1. Since begin Apper doesn't work.
kindly regards, Erika

-- Backtrace:
Application: Apper (apper-sentinel), signal: Segmentation fault
[KCrash Handler]
#6  0xb5f57867 in QAbstractButton::isChecked (this=0x82fcab0) at widgets/qabstractbutton.cpp:772
#7  0xb67b3eae in Requirements::~Requirements (this=0x8264910, __in_chrg=<optimized out>) at /usr/src/debug/apper-0.7.0/libapper/Requirements.cpp:153
#8  0xb67b3f52 in Requirements::~Requirements (this=0x8264910, __in_chrg=<optimized out>) at /usr/src/debug/apper-0.7.0/libapper/Requirements.cpp:157
#9  0xb6d3c263 in qDeleteInEventHandler (o=0x8264910) at kernel/qobject.cpp:3995
#10 0xb6d41858 in QObject::event (this=0x8264910, e=0x81cf498) at kernel/qobject.cpp:1209
#11 0xb5b9df32 in QWidget::event (this=0x8264910, event=0x81cf498) at kernel/qwidget.cpp:8754
#12 0xb5b43ee4 in notify_helper (e=0x81cf498, receiver=0x8264910, this=0x80b3908) at kernel/qapplication.cpp:4481
#13 QApplicationPrivate::notify_helper (this=0x80b3908, receiver=0x8264910, e=0x81cf498) at kernel/qapplication.cpp:4453
#14 0xb5b49328 in QApplication::notify (this=0x80b3908, receiver=0x8264910, e=0x81cf498) at kernel/qapplication.cpp:4446
#15 0xb74a5681 in KApplication::notify (this=0xbf984b58, receiver=0x8264910, event=0x81cf498) at /usr/src/debug/kdelibs-4.7.2/kdeui/kernel/kapplication.cpp:311
#16 0xb6d2942e in QCoreApplication::notifyInternal (this=0xbf984b58, receiver=0x8264910, event=0x81cf498) at kernel/qcoreapplication.cpp:787
#17 0xb6d2cbf4 in sendEvent (event=<optimized out>, receiver=<optimized out>) at kernel/qcoreapplication.h:215
#18 QCoreApplicationPrivate::sendPostedEvents (receiver=0x0, event_type=0, data=0x808fd88) at kernel/qcoreapplication.cpp:1428
#19 0xb6d2cd3c in QCoreApplication::sendPostedEvents (receiver=0x0, event_type=0) at kernel/qcoreapplication.cpp:1321
#20 0xb6d57404 in sendPostedEvents () at kernel/qcoreapplication.h:220
#21 postEventSourceDispatch (s=0x80b32b0) at kernel/qeventdispatcher_glib.cpp:277
#22 0xb4fcee2f in g_main_context_dispatch () from /usr/lib/libglib-2.0.so.0
#23 0xb4fcf560 in ?? () from /usr/lib/libglib-2.0.so.0
#24 0xb4fcf7fa in g_main_context_iteration () from /usr/lib/libglib-2.0.so.0
#25 0xb6d57837 in QEventDispatcherGlib::processEvents (this=0x80b1ef8, flags=...) at kernel/qeventdispatcher_glib.cpp:422
#26 0xb5bf7aaa in QGuiEventDispatcherGlib::processEvents (this=0x80b1ef8, flags=...) at kernel/qguieventdispatcher_glib.cpp:204
#27 0xb6d2844d in QEventLoop::processEvents (this=0xbf984ab4, flags=...) at kernel/qeventloop.cpp:149
#28 0xb6d28691 in QEventLoop::exec (this=0xbf984ab4, flags=...) at kernel/qeventloop.cpp:201
#29 0xb6d2cdea in QCoreApplication::exec () at kernel/qcoreapplication.cpp:1064
#30 0xb5b41d64 in QApplication::exec () at kernel/qapplication.cpp:3755
#31 0x08054d52 in main (argc=136705520, argv=0x0) at /usr/src/debug/apper-0.7.0/Sentinel/main.cpp:54

Possible duplicates by query: bug 286853.

Reported using DrKonqi
Comment 1 Christoph Feck 2011-11-17 22:53:35 UTC

*** This bug has been marked as a duplicate of bug 286801 ***