Bug 187470

Summary: gwenview not opening files when the file or an folder in path contains non english characters
Product: gwenview Reporter: Jithin Emmanuel <jithin1987>
Component: generalAssignee: Gwenview Bugs <gwenview-bugs-null>
Status: RESOLVED DUPLICATE    
Severity: normal    
Priority: NOR    
Version: unspecified   
Target Milestone: ---   
Platform: Ubuntu Packages   
OS: Linux   
Latest Commit: Version Fixed In:

Description Jithin Emmanuel 2009-03-18 03:41:08 UTC
Version:            (using KDE 4.2.1)
OS:                Linux
Installed from:    Ubuntu Packages

I have a file named 調整大小20050812(004).jpg. Which was in a folder which was also named like that. and inside the folder there was files like 1.jpg.
When I tried to open the file either 1.jpg or 調整大小20050812(004).jpg it was saying file not found. 
Then I renamed the folder to pics and then I was able to open 1.jpg but still not 調整大小20050812(004).jpg.
But the same file I was able to open with okular.
Comment 1 Pino Toscano 2009-03-18 11:04:05 UTC

*** This bug has been marked as a duplicate of bug 186038 ***