Bug 167280

Summary: toolbars of kde4 applications don't remember settings (icon size)
Product: [Frameworks and Libraries] kdelibs Reporter: Janet <bugzilla>
Component: generalAssignee: kdelibs bugs <kdelibs-bugs>
Status: RESOLVED DUPLICATE    
Severity: normal    
Priority: NOR    
Version: unspecified   
Target Milestone: ---   
Platform: unspecified   
OS: Linux   
Latest Commit: Version Fixed In:

Description Janet 2008-07-23 10:18:10 UTC
Version:           Unbekannt (using 4.1.00 (KDE 4.0.99 (4.1 RC1+)), Debian packages)
Compiler:          cc
OS:                Linux (i686) release 2.6.25-11.slh.2-sidux-686

Though I have set the toolbar/main toolbar icon size in systemsettings to 32 all applications still have 22x22 icons. When I set the toolbar size to 32 these settings only remain until I close the application. After a new start the toolbars are small again. It is very annoying to have to set the icon size again every application start. And when I change the toolbar layout it always defaults to show the text below the icons though I disabled it. The latter is not that worse because I don't  change the layout that often but the resizing back to 22 every time is a very annoying bug.
Comment 1 Peter Paulsen 2008-07-30 13:04:33 UTC
Is this a duplicate of Bug 152266?
Comment 2 Janet 2008-09-07 22:13:07 UTC
Kind of dupe, yes. But it has nothing to do with systemsettings and Bug 152266 is about that the toolbar icon size setting in systemsettings is ignored? When I set the toolbar size to 48 in konqueror and 32 in dolphin (and it is not remembered in both cases) this has nothing to do with systemsettings. What I mean is because the systemsettings setting is ignored (Bug 152266) I have configured the toolbars independently. That does work - but the apps do not remember their individual toolbar size settings. 
Comment 3 Vedran Fura─Ź 2008-10-05 16:20:13 UTC
*** This bug has been confirmed by popular vote. ***
Comment 4 George Kiagiadakis 2008-11-15 14:15:56 UTC

*** This bug has been marked as a duplicate of bug 168480 ***