Bug 165517

Summary: ICQ server thinks kopete is too old when connecting
Product: [Applications] kopete Reporter: Oliver Putz <Regnaron>
Component: generalAssignee: Kopete Developers <kopete-bugs-null>
Status: RESOLVED DUPLICATE    
Severity: normal    
Priority: NOR    
Version: 0.12.7   
Target Milestone: ---   
Platform: unspecified   
OS: Linux   
Latest Commit: Version Fixed In:
Sentry Crash Report:

Description Oliver Putz 2008-07-01 19:09:12 UTC
Version:           0.12.7 (using 3.5.9, Gentoo)
Compiler:          Target: i686-pc-linux-gnu
OS:                Linux (i686) release 2.6.24-gentoo-r8

Whenever I want to connect to my ICQ Account, I get the following error message:

The ICQ server thinks the client you are using is too old. Please report this as a bug at http://bugs.kde.org

I use KDE-3.5.9 and Kopete is version 0.12.7. It did work roughly one or two weeks ago, so I guess the ICQ Protocol was slightly changed to trip up non-official clients?
Comment 1 Christophe Marin 2008-07-01 19:12:24 UTC

*** This bug has been marked as a duplicate of 165502 ***