Bug 164187

Summary: screen full of keywords - scroll missing
Product: digikam Reporter: Ferdinand Gassauer <gassauer>
Component: Tags-KeywordsAssignee: Digikam Developers <digikam-bugs-null>
Status: RESOLVED FIXED    
Severity: normal CC: caulier.gilles
Priority: NOR    
Version: 0.9.3   
Target Milestone: ---   
Platform: unspecified   
OS: Linux   
Latest Commit: Version Fixed In: 7.6.0

Description Ferdinand Gassauer 2008-06-15 23:00:32 UTC
Version:           0.9.3 (using 3.5.9 "release 62.1" , openSUSE )
Compiler:          Target: x86_64-suse-linux
OS:                Linux (x86_64) release 2.6.22.17-0.1-default

scroll option necessary to reach tags which do not fit on the screen, because of too many tags in this category
Comment 1 Andi Clemens 2008-06-15 23:40:58 UTC
What do you mean? Are you talking about scrollbars?
In the left or right sidebar? There are already scrollbars in there, so what scroll option should be added where?
Comment 2 Ferdinand Gassauer 2008-06-16 07:17:52 UTC
Assign Tag - Locations 
I do not see the locations  starting with letters W,X,Y,Z
the display of locations uses the complete screen (yes screen) and ends with letter V
and yes there are locations with W and Z, because I see them in the filter
pls either add a scrollbar or "more/next" button
Comment 3 Arnd Baecker 2008-06-16 07:42:59 UTC
Ferdinand, from your description I assume that you are talking about
the menu which shows when clicking with the right-mouse button onto 
an image in the icon view. There one has the "Assign tag" entry,
which leads to a display of all tags. The "Locations" you are talking
about are tags you defined yourself, right? (I.e. I don't have them ...)

If these assumptions are correct, this bug here is a duplicate of
https://bugs.kde.org/show_bug.cgi?id=144176, can you confirm this?
Comment 4 Andi Clemens 2008-06-16 08:48:02 UTC
Ah now I understand... yes please make sure if this bug mentioned by Arnd is the same kind of problem.
Comment 5 Ferdinand Gassauer 2008-06-16 10:29:09 UTC
yes its the same
sorry for not reporting it there.



*** This bug has been marked as a duplicate of 144176 ***
Comment 6 caulier.gilles 2022-01-22 16:51:52 UTC
Fixed with https://bugs.kde.org/show_bug.cgi?id=144176