Bug 98746 - banner screensaver: please allow banner text to be read from file
Summary: banner screensaver: please allow banner text to be read from file
Status: RESOLVED DUPLICATE of bug 53542
Alias: None
Product: kscreensaver
Classification: Miscellaneous
Component: general (show other bugs)
Version: unspecified
Platform: Debian testing Linux
: NOR wishlist with 20 votes (vote)
Target Milestone: ---
Assignee: kscreensaver bugs tracking
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-02-07 07:44 UTC by Ben Burton
Modified: 2008-05-19 17:59 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ben Burton 2005-02-07 07:44:57 UTC
Version:            (using KDE KDE 3.3.2)
Installed from:    Debian testing/unstable Packages
OS:                Linux

(Received through the debian BTS as #260237.)

A debian user has made the following request:

"Wouldn't it be nice to have the contents of the user's .plan file as a banner on the screen?  Please consider adding the option to read banner text from a file or take a script's output as a banner."

Thanks - Ben.
Comment 1 josh 2005-03-24 05:45:28 UTC
Here, here!  I've got plans for this one if it ever comes along.  You could feed the file an rss from a cron script.  Google news rss on my screensaver.  BAM!

Comment 2 Oswald Buddenhagen 2007-04-12 12:40:29 UTC
the other request is more generic: cat ~/.plan

*** This bug has been marked as a duplicate of 53542 ***