Bug 98532 - Can't copy VCD with cdrdao
Summary: Can't copy VCD with cdrdao
Status: RESOLVED UNMAINTAINED
Alias: None
Product: k3b
Classification: Applications
Component: Copying (show other bugs)
Version: unspecified
Platform: Debian testing Linux
: NOR minor (vote)
Target Milestone: ---
Assignee: Sebastian Trueg
URL:
Keywords:
: 135143 (view as bug list)
Depends on:
Blocks:
 
Reported: 2005-02-03 23:10 UTC by Tobias Rupf
Modified: 2010-07-04 09:00 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
log file from failed disk (169.97 KB, text/x-log)
2010-07-04 09:00 UTC, Paul Wise
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Tobias Rupf 2005-02-03 23:10:04 UTC
Version:           0.11.18 (using KDE KDE 3.3.1)
Installed from:    Debian testing/unstable Packages
Compiler:          gcc 3.? 
OS:                Linux

A video-CD (which has two tracks by design) can only be copied by k3b un clone mode. But this does not work with my burner (crash). The error message is (translated from German): "k3b does not copy CDs containing multiple tracks". But a simple command line will do the trick: cdrdao --copy ......

Why does k3b not support this method? At least to copy multiple track CDs?
Comment 1 Sebastian Trueg 2005-02-04 00:42:55 UTC
because that method is no good. K3b used to use t. Does no more and all copy problems have gone. VideoCD copy is simply not implemented yet. Be patient. I am only one guy.
Comment 2 Francois Marier 2005-10-28 21:00:12 UTC
Perhaps this could be hidden from the UI until it is implemented?
Comment 3 Sebastian Trueg 2005-10-28 22:19:57 UTC
what exactly do you want to be hidden?
Comment 4 Francois Marier 2005-10-29 15:58:15 UTC
Sorry, I mistakenly took the "Copy DVD" menu item for a "Copy VCD".

I don't think there's anything to hide since users are probably trying to use "Copy CD" for copying VCDs.  So please disregard my previous comment.
Comment 5 Christoph Burger-Scheidlin 2006-09-22 14:06:08 UTC
Can you please check with the 0.12 series
Comment 6 Tobias Rupf 2006-09-22 21:09:25 UTC
At the moment I don't have a VCD, but when I have one I will check it.

, Am Freitag, 22. September 2006 14:06 schrieb Christoph Burger-Scheidlin:
[bugs.kde.org quoted mail]
Comment 7 Sebastian Trueg 2006-09-25 10:41:40 UTC
It has not been implemented yet.
Comment 8 Sebastian Trueg 2006-10-05 14:59:13 UTC
*** Bug 135143 has been marked as a duplicate of this bug. ***
Comment 9 Christoph Burger-Scheidlin 2006-11-11 18:18:50 UTC
Referring to comment 7, can this be marked as NEW?
Comment 10 Paul Wise 2007-04-05 12:34:17 UTC
The thing that should be hidden/disabled/deleted is the "Clone Copy" item in the "Copy Mode" combo-box in the "CD Copy and CD Cloning" dialog. Otherwise users like myself will be fooled into using it. I'm not yet using 1.0 though, maybe it has been removed/implemented already?
Comment 11 markuss 2010-03-16 15:58:37 UTC
In an attempt to clean up old bugs that are not valid for K3b 2.0 (=KDE SC 4.x port) anymore, this is now being marked as UNMAINTAINED.
If this bug is still valid for 2.0, please reopen it.
Comment 12 Paul Wise 2010-07-04 09:00:48 UTC
Created attachment 48581 [details]
log file from failed disk

I don't have permission to reopen this bug but it is still a problem.

To reproduce it I went to the 'Tools' -> 'Copy Medium' menu, inserted a VCD 2.0 medium I had on the shelf, changed the 'Copy Mode' from 'Normal Copy' to 'Clone Copy', clicked 'Start' and went through the burning process until the burned CD was ejected. When I put the disk back in k3b cannot detect that it exists and neither does KDE/GNOME. The original disk still works though.

Either the 'Copy Mode' part of the dialog should be removed or the clone copy feature should be fixed.

This is on Debian squeeze with k3b 2.0.0-1 from Debian sid.