Bug 92631 - Mark crossposted articles read in all groups when using "mark all as read"
Summary: Mark crossposted articles read in all groups when using "mark all as read"
Status: RESOLVED UNMAINTAINED
Alias: None
Product: knode
Classification: Miscellaneous
Component: general (show other bugs)
Version: 0.8.1
Platform: unspecified Linux
: NOR wishlist with 10 votes (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-11-03 14:40 UTC by Rolf Eike Beer
Modified: 2018-09-04 18:39 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rolf Eike Beer 2004-11-03 14:40:55 UTC
Version:           0.8.1 (using KDE 3.3.1, SuSE)
Compiler:          gcc version 3.3.1 (SuSE Linux)
OS:                Linux (i686) release 2.6.9-rc4

If I mark a whole newsgroup as read the articles crossposted to other groups are not marked read in this groups, but only in the local group. I would prefer a way of marking them all as read (either optional or as default behaviour).
Comment 1 Stephan Binner 2006-03-17 15:14:07 UTC
*** Bug 106422 has been marked as a duplicate of this bug. ***
Comment 2 Andrew Crouthamel 2018-09-04 18:39:44 UTC
Hello! Sorry to be the bearer of bad news, but this project has been unmaintained for many years so I am closing this bug.