Bug 91618 - message source isn't display correctly
Summary: message source isn't display correctly
Status: RESOLVED UNMAINTAINED
Alias: None
Product: knode
Classification: Miscellaneous
Component: general (show other bugs)
Version: 0.8.0
Platform: unspecified Linux
: NOR normal with 20 votes (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
: 91779 (view as bug list)
Depends on:
Blocks:
 
Reported: 2004-10-18 21:07 UTC by Sergey Y. Afonin
Modified: 2018-09-04 18:34 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
normal message view (5.67 KB, image/png)
2004-10-18 21:14 UTC, Sergey Y. Afonin
Details
view source window (12.99 KB, image/png)
2004-10-18 21:17 UTC, Sergey Y. Afonin
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Sergey Y. Afonin 2004-10-18 21:07:28 UTC
Version:           0.8.0 (using KDE 3.3.1, ALT Linux)
Compiler:          gcc version 3.3.3 20040412 (ALT Linux, build 3.3.3-alt5)
OS:                Linux (i686) release 2.4.27-smp-sm

8bit characters in header (Subject) and body is not display by system font when message source is open. us-ascii (possible ?) font used.
Comment 1 Sergey Y. Afonin 2004-10-18 21:14:46 UTC
Created attachment 7940 [details]
normal message view
Comment 2 Sergey Y. Afonin 2004-10-18 21:17:41 UTC
Created attachment 7941 [details]
view source window

Subject field in base64 in this example, but when it in 8bit it display similar
to body
Comment 3 Volker Krause 2004-12-12 22:34:51 UTC
*** Bug 91779 has been marked as a duplicate of this bug. ***
Comment 4 Zbigniew Luszpinski 2006-10-14 16:44:22 UTC
I use knode 0.10.4 from KDE 3.5.5 (source built) and still has this problem.
The same issue was with KMail. Patch for KMail is here:
http://bugs.kde.org/show_bug.cgi?id=70343#c7
Someone tried to use this KMail patch with KNode?
Both clients look similar so it might work...
Comment 5 Andrew Crouthamel 2018-09-04 18:34:59 UTC
Hello! Sorry to be the bearer of bad news, but this project has been unmaintained for many years so I am closing this bug.