Bug 82961 - amor: please add option to repeat the last tip
Summary: amor: please add option to repeat the last tip
Status: RESOLVED FIXED
Alias: None
Product: amor
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Debian testing Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Gerardo Puga
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-06-07 00:31 UTC by Ben Burton
Modified: 2004-08-09 16:30 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ben Burton 2004-06-07 00:31:43 UTC
Version:            (using KDE KDE 3.2.3)
Installed from:    Debian testing/unstable Packages

Received through the Debian BTS (#252624).

Sometimes, when typing very fast, I just see a tip flashing up until it is closed by the next keypress. Please consider adding an option that allows to redisplay the last tip.

Thanks - Ben.
Comment 1 Gerardo Puga 2004-08-09 16:30:55 UTC
Thank you for your bug report.

The way AMOR handles application tips and messages has been reworked since KDE 
3.2, so this report is probably no longer applicable and the reported 
behavior could not be reproduced in a more recent version of amor. However, 
the previous version of amor was not supposed to close tip bubbles after a 
keypress either, so I'll keep an eye on this report just in case. 

Thanks again.