Bug 82360 - Back button + replay same game
Summary: Back button + replay same game
Status: RESOLVED UNMAINTAINED
Alias: None
Product: klickety
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Hadacek Nicolas
URL:
Keywords:
: 62110 (view as bug list)
Depends on:
Blocks:
 
Reported: 2004-05-28 05:40 UTC by Hadacek Nicolas
Modified: 2008-12-26 15:10 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Hadacek Nicolas 2004-05-28 05:40:05 UTC
Version:            (using KDE Devel)
Installed from:    Compiled sources

Would be nice if there was a back button:  Several times I have clicked on a group and 
didn't mean to.  Also we could play with the same game over and over....

Ken



It would be nice to have a kind of rollback at least one step.

Thierry & Annick
Comment 1 Hadacek Nicolas 2004-05-28 05:52:15 UTC
*** Bug 62110 has been marked as a duplicate of this bug. ***
Comment 2 FiNeX 2008-12-26 15:10:24 UTC
Klickety is no more developed mantained (or at least it seems to be unmantained, the main developer is no more reachable).

I'm closing klickety bugs/wishes. Please reopen if the software will be developed again in the future.