Bug 74040 - (KDE-Start beendet - >10* Bildschirmflackern)/(Kein reset vOn hOtkeys durch KDE-Menu-EditOr)
Summary: (KDE-Start beendet - >10* Bildschirmflackern)/(Kein reset vOn hOtkeys durch K...
Status: RESOLVED WORKSFORME
Alias: None
Product: kde
Classification: I don't know
Component: general (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-02-03 00:08 UTC by Peter Faltus
Modified: 2004-09-22 19:47 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Peter Faltus 2004-02-03 00:08:32 UTC
Version:           Unbekannt (using KDE 3.1.4)
Installed from:    SuSE
Compiler:          gcc version 3.3.1 (SuSE Linux)
OS:          Linux (i686) release 2.4.21-99-athlon

At end Of starting KDE, after reading the sessiOn datas (100%), the messagebOx disappers frOm the desk, the icOns On the desktOp begin tO flickering mOre Over 10 times in a shOrt time, sO that I can't cOunt the number Of times . Why?

The next One:
In the cOntrOlcenter, K-menu wOrk On, K-menu-edditOr in the card MENU, k-menu update, I had assigned a hOtkey (the letter 'small O) tO the KOrganizerprOgram. I can start the prOgram typing the small O-key. Later, I have canceled the  assignment. The answer was: Actuell hOtkey : nOnO.

YOu see On this mail, I must yet allways type the large 'O' because I type the small One, the KOrganizer will be lOaded again.
Same passwOrd including the letter small O. I can't enter the passwOrd. It's nOt fine!!!!!

---- Plaese help me. WhO is the hOtkey saved? -----
Comment 1 Waldo Bastian 2004-08-02 17:18:27 UTC
hotkeys are saved in ~/.kde/share/config/khotkeysrc

The problems you reported are believed to have been fixed in later versions of KDE.
Comment 2 Peter Faltus 2004-09-22 19:47:11 UTC
Hallo, Waldo Bastian,

the bug was never seen in KDE 3.2.
The theme Hotkey is already cleared in V 3.1

I thank you for your answer.
Greeting from
                           Peter

Am Montag, 2. August 2004 17:18 schrieb Waldo Bastian:
.......>
> http://bugs.kde.org/show_bug.cgi?id=74040
> bastian kde org changed:
>
>            What    |Removed                     |Added
> ---------------------------------------------------------------------------
>- Status|UNCONFIRMED                 |RESOLVED
>          Resolution|                            |WORKSFORME
>