Bug 72847 - Mouse module: mouse navigation using keypad: settings not restored on startup
Summary: Mouse module: mouse navigation using keypad: settings not restored on startup
Status: RESOLVED FIXED
Alias: None
Product: kcontrol
Classification: Miscellaneous
Component: kcminput (show other bugs)
Version: unspecified
Platform: Debian testing Linux
: NOR normal with 20 votes (vote)
Target Milestone: ---
Assignee: Patrick Dowler
URL:
Keywords:
: 88139 (view as bug list)
Depends on:
Blocks:
 
Reported: 2004-01-17 20:28 UTC by Dominique Devriese
Modified: 2006-12-05 06:10 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dominique Devriese 2004-01-17 20:28:29 UTC
Version:            (using KDE KDE 3.1.5)
Installed from:    Debian testing/unstable Packages

Hi,

This is a forward of the following bug report:
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=207039

After enabling the mouse navigation using keypad in kcontrol->peripherals->mouse->mouse navigation, the setting is not restored on startup.  However, the setting is still listed as enabled in KControl.

cheers
domi
Comment 1 timosa2 2004-08-10 21:17:21 UTC
Using 3.2.3 the problem still exists but the settings are sometimes restored and sometimes not. 
Comment 2 Leo Spalteholz 2006-09-01 01:28:48 UTC
*** Bug 88139 has been marked as a duplicate of this bug. ***
Comment 3 Leo Spalteholz 2006-12-05 06:10:03 UTC
Pretty sure this is fixed.  I no longer have any problems with it (KDE 3.5.5, but I haven't seen it in a long time).