Bug 69235 - Upside-down image in PDF import
Summary: Upside-down image in PDF import
Status: RESOLVED FIXED
Alias: None
Product: kword
Classification: Miscellaneous
Component: filters (show other bugs)
Version: 1.5 or before
Platform: Debian testing Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Hadacek Nicolas
URL:
Keywords:
: 83026 (view as bug list)
Depends on:
Blocks:
 
Reported: 2003-11-28 18:43 UTC by Unknown
Modified: 2006-05-24 03:56 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John Bell 2003-11-28 18:43:17 UTC
Version:           1.2.94 (using KDE 3.1.4)
Installed from:     (testing/unstable)
Compiler:          gcc version 3.3.2 (Debian)
OS:          Linux (i686) release 2.4.22

Using Kword 1.2.94 and importing a PDF document available here: http://www.flipcode.com/tutorials/geomipmaps.pdf
the last image in the document ( the half-textured, half-wireframe preview of the terrain rendering system the document describes ) appears upside-down.
Comment 1 Nicolas Goutte 2003-12-03 17:34:24 UTC
I can confirm the bug. The picture is upside-down compared to what Acrobat Reader displays.
Comment 2 Stephan Kulow 2004-06-01 19:13:41 UTC
Replaced arseburgers@btinternet.com with null@kde.org due to bounces by reporter
Comment 3 Nicolas Goutte 2004-06-08 16:45:02 UTC
*** Bug 83026 has been marked as a duplicate of this bug. ***
Comment 4 Thomas Zander 2006-04-13 17:48:14 UTC
Not much to debug since the pdf was never attached and is not available 
anymore :(
Comment 5 Philippe Cloutier 2006-05-24 03:56:53 UTC
Thomas, note that you shouldn't set Status to RESOLVED when the bug is considered invalid.