Bug 59760 - apt-get kde broken debian packages
Summary: apt-get kde broken debian packages
Status: RESOLVED NOT A BUG
Alias: None
Product: www.kde.org
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Debian testing Linux
: NOR normal with 20 votes (vote)
Target Milestone: ---
Assignee: Webmaster
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-06-14 07:35 UTC by richard
Modified: 2003-06-14 11:31 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description richard 2003-06-14 07:35:38 UTC
Version:            (using KDE KDE 3.1.2)
Installed from:    Debian testing/unstable Packages
Compiler:          gcc-3.3 
OS:          Linux

when i try to do an apt-get install kde, i get these errors, 
kde has unmet dependencies, kde-core, kde-amusements, kdegraphics, when i try to install these packages with apt i get the following error, depends: ksysguard (>= 4:3.1.2-1) but it is not going to be installed, Depends: kuickshow (>= 4:3.1.2-1) but it is not going to be installed.
Comment 1 Stephan Kulow 2003-06-14 11:31:54 UTC
debian's bug system is at bugs.debian.org