Bug 48301 - printing.kde.org / apps.kde.com webservers frequently down
Summary: printing.kde.org / apps.kde.com webservers frequently down
Status: RESOLVED FIXED
Alias: None
Product: www.kde.org
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Gentoo Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Webmaster
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2002-09-26 09:23 UTC by Christian Plessl
Modified: 2002-09-26 13:06 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christian Plessl 2002-09-26 09:23:42 UTC
Version:            (using KDE KDE 3.0.3)
Installed from:    Gentoo Packages
OS:          Linux

The printing.kde.org and apps.kde.com websites are frequently not reachable. At least printing.kde.org which liked from the www.kde.org toplevel page is supposed to work more reliably.
Comment 1 Thomas Zander 2002-09-26 11:29:41 UTC
It seems the webserver for apps.kde.com is having a hardware upgrade. Latest 
news stated that it would be up sometime today again. 
 
The printing.kde.org is in need of a new home since the machine could no longer 
be used for KDE stuff. 
We're looking for alternatives. 
 
Please be patient. 
Comment 2 Stephan Kulow 2002-09-26 13:06:43 UTC
Subject: Re:  New: printing.kde.org / apps.kde.com webservers frequently down

Am Thursday 26 September 2002 09:23 schrieb Christian Plessl:
> ------- You are receiving this mail because: -------
> You are on the CC list for the bug, or are watching someone who is.
>
> http://bugs.kde.org/show_bug.cgi?id=48301
>            Summary: printing.kde.org / apps.kde.com webservers frequently
>                     down
>            Product: www.kde.org
>            Version: unspecified
>           Platform: Gentoo Packages
>         OS/Version: Linux
>             Status: UNCONFIRMED
>           Severity: normal
>           Priority: NOR
>          Component: general
>         AssignedTo: webmaster@kde.org
>         ReportedBy: plessl@tik.ee.ethz.ch
>
>
> Version:            (using KDE KDE 3.0.3)
> Installed from:    Gentoo Packages
> OS:          Linux
>
> The printing.kde.org and apps.kde.com websites are frequently not
> reachable. At least printing.kde.org which liked from the www.kde.org
> toplevel page is supposed to work more reliably.

So you're offering to host it?

Greetings, Stephan